View unanswered posts | View active topics It is currently 27 Nov 2022, 07:38



Reply to topic  [ 40 posts ]  Go to page 1, 2  Next
´64 Vibro Champ problem 
Author Message
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post ´64 Vibro Champ problem
Har köpt en Vibro Champ AA764 där det ligger parallella undertoner när jag spelar även när volymen är som svagast. Lite som fuldist. Har testat byta rör utan förbättring. Vad skulle ni tippa på som kan ge dessa symtom? Kan till exempel en trasig OT skapa detta? Tror jag isf har möjlighet att låta köpet gå tillbaka. Däremot om jag börjar löda i maskinen så kan jag nog inte lämna tillbaks den,

_________________
If you don't know where you're going, any road will take you there.

George Harrison


16 Nov 2021, 21:13
Profile

Joined: 21 Jul 2015, 12:14
Posts: 1063
Location: Vallentuna
Post Re: ´64 Vibro Champ problem
Dålig filtrering av B+?

Dålig matchning, eller ett felaktigt slutrör, i ett push-pull slutsteg?

Fel på rör eller komponent i PI?

För säker diagnos krävs nog lite mätningar...


16 Nov 2021, 23:17
Profile WWW
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
lampuradio wrote:
Dålig filtrering av B+?

Dålig matchning, eller ett felaktigt slutrör, i ett push-pull slutsteg?

Fel på rör eller komponent i PI?

För säker diagnos krävs nog lite mätningar...

Är endast ett slutrör i kretsen och alla rör har jag testat att byta utan framgång, inkl. likriktar röret.

_________________
If you don't know where you're going, any road will take you there.

George Harrison


16 Nov 2021, 23:22
Profile
User avatar

Joined: 13 Jul 2010, 13:24
Posts: 2910
Post Re: ´64 Vibro Champ problem
Elektrolyterna i filterdelen brukar vara misstänkta i såna fall, om än lite märkligt kanske att ljudet hörs även på svag volym.
Det är väl en kanna i de där? Ser den ut att vara väldigt gammal?

_________________
"Hey mister turn it on, turn it up, turn me loose"


17 Nov 2021, 15:14
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Lynxtrap wrote:
Elektrolyterna i filterdelen brukar vara misstänkta i såna fall, om än lite märkligt kanske att ljudet hörs även på svag volym.
Det är väl en kanna i de där? Ser den ut att vara väldigt gammal?

Jag skulle t o m vilja påstå att det hörs mest vid låg volym. Ja, original kanna.

_________________
If you don't know where you're going, any road will take you there.

George Harrison


17 Nov 2021, 15:32
Profile
User avatar

Joined: 23 Apr 2019, 17:46
Posts: 290
Location: Mönsterås
Post Re: ´64 Vibro Champ problem
Mest troligt har E-kondingar som paserat bäst före datum.
Trasig OT,,,mja det är något som jag personligen kan tycka är knepigt att avgöra, har varit med om helt stendött till en 2203 som hade den krämigaste disten jag hört fast på låg volym.
Jag har alltid en extra OT och testar med om jag misstänker att det är något fel på OT:n.
Andra saker som kan ge upphov till div missljud är signalkondingar som läcker DC eller något som många gånger missas = mekaniska fel, typ saker o ting sitter inte fast, dåliga jack mm.

_________________
Hälsningar
Owe Johnson


17 Nov 2021, 18:20
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Amp Healer II wrote:
Mest troligt har E-kondingar som paserat bäst före datum.
Trasig OT,,,mja det är något som jag personligen kan tycka är knepigt att avgöra, har varit med om helt stendött till en 2203 som hade den krämigaste disten jag hört fast på låg volym.
Jag har alltid en extra OT och testar med om jag misstänker att det är något fel på OT:n.
Andra saker som kan ge upphov till div missljud är signalkondingar som läcker DC eller något som många gånger missas = mekaniska fel, typ saker o ting sitter inte fast, dåliga jack mm.

Dave Hunter (The guitar amp handbook) skriver angående gamla E-kondingar: At best, this will lead to a noisier amp with flabby lows and some ”ghost notes”, where an odd-order harmonic seems to follow the notes you actually play.

Det är precis så jag upplever det, att några extra toner följer med det jag spelar så det är nog elektrolyterna som behöver bytas. Kan katodkondingarna på kortet även de orsaka detta problem eller är det bara filterkondingarna som kan ge dessa symtom?

_________________
If you don't know where you're going, any road will take you there.

George Harrison


18 Nov 2021, 10:20
Profile
User avatar

Joined: 13 Jul 2010, 13:24
Posts: 2910
Post Re: ´64 Vibro Champ problem
Polytone wrote:
Dave Hunter (The guitar amp handbook) skriver angående gamla E-kondingar: At best, this will lead to a noisier amp with flabby lows and some ”ghost notes”, where an odd-order harmonic seems to follow the notes you actually play.

Det är precis så jag upplever det, att några extra toner följer med det jag spelar så det är nog elektrolyterna som behöver bytas. Kan katodkondingarna på kortet även de orsaka detta problem eller är det bara filterkondingarna som kan ge dessa symtom?


Jag skulle absolut börja med att byta kannan, särskilt om den är original dvs nästan 60 år gammal.

Vad gäller själva affären är såna här fall knepiga. Ofta är en vintageförstärkare som är helt original ganska dyr, samtidigt som den i regel kräver service med byte av en del komponenter vilket gör den ännu dyrare. Vore nästan konstigt om den var i 100% spelbart skick.

Du kanske kan försöka pruta ned priset lite?
Om OT mot förmodan skulle vara körd så kostar Hammonds ersättningstrafo ca 900-1000 SEK. Behöver du anlita en tekniker tillkommer förstås jobbkostnad.

_________________
"Hey mister turn it on, turn it up, turn me loose"


18 Nov 2021, 12:43
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Nu testade jag att koppla bort kannan och köra tre separata 22uF kondingar, men problemet kvarstod så kannan tillbaka. Hur är det med elyterna på bordet kan de också skapa "spöktoner"?

_________________
If you don't know where you're going, any road will take you there.

George Harrison


18 Nov 2021, 13:34
Profile

Joined: 21 Jul 2015, 12:14
Posts: 1063
Location: Vallentuna
Post Re: ´64 Vibro Champ problem
Om det är ett single-end slutsteg kommer dålig filtrering av B+ att leda till rippelbrum även med noll insignal. Är steget tyst utan insignal, är nog B+ OK (alltså huvudfiltreringen). Det kan vara bättre att leta efter felet med ett oscilloskop än att byta komponenter på känsla. Självklart är alla gamla lytar misstänkta och ingen lär väl bli ledsen av att byta dem mot nya, men det är kanske mer pedagogiskt att hitta felet och rätta till det.


18 Nov 2021, 22:31
Profile WWW
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
https://i.postimg.cc/zXP2K5xz/IMG-1416.jpg

Ser den nya eldragningen ok ut? Tog bort death cap och installerade jordad sladd. Men, när jag skulle testa via step down transformatorn så hörde jag elektriska ljud från förstärkaren och stängde av direkt. Mätte sedan DC och det låg på höga 120 VDC trots att högtalarsladden satt i? Brukar ju ligga runt 15 VDC typ? Några idéer? Märker att jag snart behöver lämna över Champen till någon förstärkar-champ... :?

_________________
If you don't know where you're going, any road will take you there.

George Harrison


19 Nov 2021, 00:00
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Ok, att det var hög VDC i Champen hängde nog ihop med att jag stängde av den innan rören kom igång. Nu har jag mätt spänningarna i Champen och de stämmer kanon med schemat.
Tickandet/skorrandet försvann medan jag gjorde mätningarna med kom tillbaks när jag senare provspelade förstärkaren. Så nu tickar/skorrar/arcing det när jag sätter på förstärkaren (kommer ej från högtalaren), även med likriktarrör och slutrör borta. Antingen kommer det från on/off switchen eller också från PT´n.

_________________
If you don't know where you're going, any road will take you there.

George Harrison


19 Nov 2021, 15:50
Profile
User avatar

Joined: 23 Apr 2019, 17:46
Posts: 290
Location: Mönsterås
Post Re: ´64 Vibro Champ problem
Tyvärr så är din nätkabel instalerad felaktig.
Din jordledare är för kort, den ska vara längst, så ifall sladden lossnar så är det jorden som lämnar stärkan sist.

Sen ser ju din glödspäning skumt dragit.

_________________
Hälsningar
Owe Johnson


20 Nov 2021, 13:17
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Amp Healer II wrote:
Tyvärr så är din nätkabel instalerad felaktig.
Din jordledare är för kort, den ska vara längst, så ifall sladden lossnar så är det jorden som lämnar stärkan sist.

Sen ser ju din glödspäning skumt dragit.

Sladden är rejält säkrad och kommer inte att lossna (grommet samt fastskruvad i lådan). Glöden har jag er rört utan är original så, till lampan och vidare till rören. Hur skulle du dragit den?

_________________
If you don't know where you're going, any road will take you there.

George Harrison


20 Nov 2021, 14:53
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Tickandet/skorrandet berodde på dålig on/off switch som nu är bytt.

_________________
If you don't know where you're going, any road will take you there.

George Harrison


20 Nov 2021, 14:54
Profile
User avatar

Joined: 23 Apr 2019, 17:46
Posts: 290
Location: Mönsterås
Post Re: ´64 Vibro Champ problem
Polytone wrote:
Amp Healer II wrote:
Tyvärr så är din nätkabel instalerad felaktig.
Din jordledare är för kort, den ska vara längst, så ifall sladden lossnar så är det jorden som lämnar stärkan sist.

Sen ser ju din glödspäning skumt dragit.

Sladden är rejält säkrad och kommer inte att lossna (grommet samt fastskruvad i lådan). Glöden har jag er rört utan är original så, till lampan och vidare till rören. Hur skulle du dragit den?


Har inte med göra hur säkrad din sladd är, utan du har en olaglig inkoppling så du vet ;)
Har kollat schemat nu och ser att det är kopplat så orginal,,,,Jag hade nog kopplat anolunda men har du inte rippel så kör på orginal.

Se där orsaken var "mekanisk" som jag nämde ofta överses

_________________
Hälsningar
Owe Johnson


20 Nov 2021, 16:56
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Amp Healer II wrote:

Har inte med göra hur säkrad din sladd är, utan du har en olaglig inkoppling så du vet ;)
Har kollat schemat nu och ser att det är kopplat så orginal,,,,Jag hade nog kopplat anolunda men har du inte rippel så kör på orginal.

Se där orsaken var "mekanisk" som jag nämde ofta överses

Olagligt är rock´n´roll. 8)

Yes, mekaniskt fel detta, men det första felet återstår. Att det ligger någon parallell spökton under den spelade framför allt då på väldigt svag volym. Jag börjar fundera på om det kan hänga ihop med att screen spänningen är 4 VDC högre än anodspänningen? Tydligen vanligt på dessa vid "idle" vad fan det nu heter på svenska, tomgång? För det är ju när förstärkaren knappt jobbar som spöktonen hörs, när tonen liksom dör ut. Någon föreslog att man kunde byta plats på motstånden som går till kannan. De är på 1K till elektrolyten som försörjer gallret och 10 K som går till förstegets elektrolyt. Att alltså det på 10 K skulle kunna gå till gallrets elektrolyt för att få ned spänningen dit så det hamnar under anodspänningen och sätta 1K motståndet till platsen där 10K satt.

Bu eller bä?

_________________
If you don't know where you're going, any road will take you there.

George Harrison


20 Nov 2021, 17:10
Profile
User avatar

Joined: 13 Jul 2010, 13:24
Posts: 2910
Post Re: ´64 Vibro Champ problem
Som nämnts så är det nog dags att undersöka förstärkaren med oscilloskop för att hitta felet.

"Spöktoner" uppstår i regel när det finns en "spöksignal" som intermodulerar med gitarrsignalen. Spöksignalen kan t.ex vara rippel, brum eller oscillation men inte nödvändigtvis hörbar.

Det är litet ovanligt att ljudet framträder mest vid låg volym, men svårt att säga vad det betyder.

Den verkliga orsaken kan vara knepig att hitta. Filtreringen brukar vara det första man misstänker, men nu har du ju tydligen testat det. Det kan också bero på problem med t.ex jordning.

Ibland kan man sätta plåster på utan att bota grundfelet, t.ex genom att öka filtreringen, kapa låga frekvenser eller experimentera med negativa feedbacken.

Ett sånt tillvägagångssätt slutar lätt med att man byter en massa komponenter på måfå och i värsta fall utan resultat.

Därför bör man lokalisera felet, särskilt i en vintageförstärkare där man helst behåller så många originalkomponenter som möjligt.

_________________
"Hey mister turn it on, turn it up, turn me loose"


20 Nov 2021, 21:31
Profile

Joined: 21 Jul 2015, 12:14
Posts: 1063
Location: Vallentuna
Post Re: ´64 Vibro Champ problem
Detta med spänningen på g2 är ju svårt att ha nån uppfattning om. Om man vill ta ner den lite, så är det väl bara att byta just den resistorn, man behöver väl inte byta sinsemellan med en annan resistor i filtreringen? Nu ser jag inte att det finns nåt schema här, men, generellt, om man tar ner Vg2 med en resistor, så är det oftast bra att ha en filterkonding mot jord efter den resistorn, dvs att g2 är signalmässigt jordat. Annars fungerar det som en styrelektrod det också och resultatet på ljudet är inte lätt att förutse.


21 Nov 2021, 10:09
Profile WWW
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
lampuradio wrote:
Detta med spänningen på g2 är ju svårt att ha nån uppfattning om. Om man vill ta ner den lite, så är det väl bara att byta just den resistorn, man behöver väl inte byta sinsemellan med en annan resistor i filtreringen? Nu ser jag inte att det finns nåt schema här, men, generellt, om man tar ner Vg2 med en resistor, så är det oftast bra att ha en filterkonding mot jord efter den resistorn, dvs att g2 är signalmässigt jordat. Annars fungerar det som en styrelektrod det också och resultatet på ljudet är inte lätt att förutse.


Tar jag ned spänningen på g2 med en resistor med högre värde så påverkas även efterföljande led som går till försteget (då spänningen dit går via den punkten). Därav tanken på ett byte rakt av. Alternativet till detta är att köra 4.7 K + 4.7 K kanske?. Original är det alltså 1K + 10K.

Schema: https://www.thetubestore.com/lib/thetub ... ematic.pdf

_________________
If you don't know where you're going, any road will take you there.

George Harrison


21 Nov 2021, 11:52
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Här är en video där en förstärkar tekniker förespråkar att 1K och 10K motstånden byter plats. https://www.youtube.com/watch?v=wbB0LhX5tpk&t=954s
Han kommer fram till det runt 16 minuter in i videon. Kanske dock att man behöver se hela för att kunna tillgodogöra sig infon.

_________________
If you don't know where you're going, any road will take you there.

George Harrison


21 Nov 2021, 12:15
Profile

Joined: 21 Jul 2015, 12:14
Posts: 1063
Location: Vallentuna
Post Re: ´64 Vibro Champ problem
Skärmgallret i ett beamrör (som 6V6) drar rätt olika medelström beroende på signalnivån, det kan handla om att strömmen går från 4,5 till 7 mA mellan tystnad och full signal. Om man har en stor resistor (typ 10 k), så får man en stor variation i spänningen på g2. Sitter då förstegen på ett filtersteg efter slutrörets g2, så kommer B+ till förstegen också att variera. Det kan vara en anledning till att inte originalschemat har 10 k resistorn först; spänningsvariationerna efter ett 1 k motstånd är ju inte så stora som efter ett 10 ggr större motstånd. Förstegens ström varierar inte märkbart med signalnivån.

Om man ändå vill modda B+ filtret, så kan man ju också göra två grenar i stället. En till g2 och en annan till förstegen, där båda utgår från B+ till anoden. Möjligen kommer man då att vilja introducera ett filtersteg extra till förstegen.


21 Nov 2021, 14:56
Profile WWW
User avatar

Joined: 13 Jul 2010, 13:24
Posts: 2910
Post Re: ´64 Vibro Champ problem
Man skulle kanske hellre sätta dit ett skärmgallermotstånd om allra minst 470 ohm. Det har väl ingen förstärkare mått sämre av.
Fender själva hade infört skärmgallermotstånd på alla förstärkare utom de små förmånligare modellerna som Champ redan vid tiden när denna förstärkare är tillverkad.
Motståndet kan lödas på sockeln så det kräver inget ingrepp i chassi eller kort.

_________________
"Hey mister turn it on, turn it up, turn me loose"


22 Nov 2021, 10:31
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Lynxtrap wrote:
Man skulle kanske hellre sätta dit ett skärmgallermotstånd om allra minst 470 ohm. Det har väl ingen förstärkare mått sämre av.
Fender själva hade infört skärmgallermotstånd på alla förstärkare utom de små förmånligare modellerna som Champ redan vid tiden när denna förstärkare är tillverkad.
Motståndet kan lödas på sockeln så det kräver inget ingrepp i chassi eller kort.


Jamen det låter ju perfekt! :)

_________________
If you don't know where you're going, any road will take you there.

George Harrison


22 Nov 2021, 16:03
Profile
User avatar

Joined: 13 Jul 2010, 13:24
Posts: 2910
Post Re: ´64 Vibro Champ problem
Polytone wrote:
Jamen det låter ju perfekt! :)


...men som disclaimer så tvivlar jag starkt på att det botar problemet i din förstärkare.

_________________
"Hey mister turn it on, turn it up, turn me loose"


22 Nov 2021, 17:01
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Lynxtrap wrote:
Polytone wrote:
Jamen det låter ju perfekt! :)


...men som disclaimer så tvivlar jag starkt på att det botar problemet i din förstärkare.

Ok, men sänker den screen voltage något?

_________________
If you don't know where you're going, any road will take you there.

George Harrison


22 Nov 2021, 17:57
Profile

Joined: 21 Jul 2015, 12:14
Posts: 1063
Location: Vallentuna
Post Re: ´64 Vibro Champ problem
Ett oavkopplat motstånd till g2 kommer att sänka spänningen med IxR, vilket ger typ 5 mA x 470Ω vilket är c:a 2-3 V. Den sortens motstånd (små oavkopplade resistorer till g2) påstås mest göra nytta för att hindra "parasitiska svängningar", vilket är ett problem med vissa beamrör i vissa kopplingar. Som spänningsreglering är de ovidkommande.

Problemet du beskriver tror jag bäst hanteras med vettig mätutrustning. Det kan ju vara nån filterkonding som är helt slut (dvs inte genomslag utan torr och utan vettig kapacitans), nåt fel i bias (kortis/överledning i en katodkonding), läckage i en kopplingskonding etc etc. Eller att det är nåt fel i OT... men det är väl dyrt att byta trafos på känn.


22 Nov 2021, 18:38
Profile WWW
User avatar

Joined: 13 Jul 2010, 13:24
Posts: 2910
Post Re: ´64 Vibro Champ problem
Du kan lätt gå upp till 1k på skärmgallermotståndet, det är t.o.m att rekommendera enligt vissa, 470R är i underkant i sammanhanget.

Dess primära funktion är som sagt inte egentligen att sänka spänning i tomgång, men om vi utgår från lampurs kalkyl ovan så kan 1k räcka för att som uppnå den skillnad mellan anod och sg som anges i schema.

Jag vill dock påstå att de inte är helt "ovidkommande" i denna funktion, de flesta gitarrförstärkare är designade för att hålla skärmgallret ett par volt under anod - definitivt inte att skärmgallret ska ligga över anoden.

Men som sagt, om det löser problemet med "spöktoner" är högst tveksamt.

_________________
"Hey mister turn it on, turn it up, turn me loose"


22 Nov 2021, 20:24
Profile
User avatar

Joined: 29 Mar 2014, 18:05
Posts: 1616
Post Re: ´64 Vibro Champ problem
Tack för input! Ja, jag kommer nog antingen testa med ett 1K skärmgaller motstånd alternativt sätta ett 3.3 K där det idag sitter ett 1 K som vi diskuterat tidigare. Återstår att se när jag får tid till detta, men jag återkommer när jag testat!

_________________
If you don't know where you're going, any road will take you there.

George Harrison


22 Nov 2021, 21:14
Profile

Joined: 21 Jul 2015, 12:14
Posts: 1063
Location: Vallentuna
Post Re: ´64 Vibro Champ problem
Det är lätt att hamna i en "besserwissersits" här och det är inte riktigt vad jag är ute efter. Men när det gäller g2 i en pentod eller ett beamrör, så måste man hålla minst två saker från varandra.

1. Matningsspänningen till g2 är normalt aldrig högre än Va, eftersom det kan ge klart olyckliga fenomen med sekundäremission från anoden, vilket stör rörets arbetssätt nära "knäet" på rörkurvorna. "Äkta" pentoder har bromsgallret för att hindra/minska problemen i det området, beamrören har sitt eget system, med speciellt formade elektronbanor etc, men provocerar man röret kan man hamna snett ändå. Ofta väljer man att lägga Vg2 lägre än Va. Detta styr ner anodströmmen och är en extra garant för att inte sekundäremission påverkar röret. Det hör till saken, att Vg2 styr anodströmmen på samma sätt som styrgallret, fast med betydligt lägre känslighet. Spänningsvariationer på g2 kommer att få genomslag på anodströmmen.

2. Om man har en serieresistor till g2, utan att ha en avkopplingskondensator, så kommer det att bildas spänningsvariationer på g2, eftersom den fungerar som en anod i ett triodrör (alltså fastän det sitter inne i elektrodsystemet på en pentod). Dessa variationer kommer att påverka hur röret jobbar (se punkt 1...). En liten resistor gör knappt nån skillnad, men om man börjar jobba med flera kΩ så blir läget annorlunda. Hur det påverkar ljudet vet man väl inte, men effekten finns där.

3. När man tittar på rörkurvor eller rördata, så brukar det vara fråga om att man har har en viss parameter, typ bias (Vg1), och så varierar man Va och ser vad som händer. Det diagram man får blir ju den klassiska kurvskaran i "Va/Ia diagrammet", när man lagt in kurvorna för flera olika gallerförspänningar. Förutsättningen för att dessa kurvor ska "gälla" är att "allt annat är lika", dvs bland annat att Vg2 är helt konstant. Om man samtidigt varierar Vg2 gäller inte diagrammet.

Mycket generellt tror jag att det är en bra grundtanke att ha ett komplett filtersteg för att sätta den stadiga Vg2, och sedan kan man komplettera med en oavkopplad resistor (500 - 1000 Ω) för att skydda mot parasitsvängningar. För att få en aning om vilka spänningsfall man måste fundera över, så får man ta en titt i rördatatabellerna och se vad som anges för skärmgallerströmmen (Ig2) i olika driftfall.

Ett försök att förklara: Om man har en spänningsökning på styrgallret, så kommer det att leda till att röret drar mer ström. Det som händer, är då att både skärmgallret och anoden drar mer ström. Anoden är ju normalt kopplad till belastningen (OT) och där tar man ut signalen, men g2 är bara till för att hjälpa till att hålla strömmen uppe och Vg2 ska vara konstant i det förloppet. Om g2 är kopplat via en "stor" resistor utan avkopplingskondensator, så kommer Vg2 att sjunka när Ig2 ökar. Detta bidrar till att minska ökningen av anodströmmen som man vill ha, och det funkar som en sorts motkoppling, dvs känsligheten och uteffekten minskar. Därför är det vettigt, att om man vill ta ner Vg2, så har man en resistor med lämpligt värde och en avkopplings-/filterkonding mot jord och sedan lägger man till skyddsresistor (inte alltför stor) direkt på g2 om man så önskar.


22 Nov 2021, 21:33
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 40 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.